Service Status – Pay-ins Ecuador | SafetyPay Temporary Unavailability

Incident Report for ALPS

Identified

The service disruption has been confirmed to be affecting SafetyPay payments through Banco Guayaquil exclusively. Payments through other banks are not affected.

The situation remains under review, and we expect to provide further updates within the next few hours.
Posted Sep 23, 2026 - 17:15 GMT-03:00

Investigating

The SafetyPay Online payment service in Ecuador is temporarily unavailable due to an incident affecting the processor.
We are currently investigating the situation and will provide further updates as more information becomes available.
Posted Sep 23, 2026 - 14:29 GMT-03:00
This incident affects: Payin (Ecuador).