Banco Falabella Intermittences - KHIPU

Incident Report for ALPS

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 18:50 GMT-04:00

Investigating

Intermittent service disruptions have been detected.
As a result, KHIPU has temporarily disabled related bank transactions until the situation is resolved and operations return to normal.
Posted Apr 08, 2026 - 18:13 GMT-04:00
This incident affected: Payin (Chile).