Banco Falabella Intermittences - ETPAY

Incident Report for ALPS

Resolved

ETPAY has reactivated Banco Falabella. However, we will continue monitoring.
Posted Jan 26, 2026 - 15:03 GMT-03:00

Identified

Intermittent service has been detected at Banco Falaballa.
Therefore, ETPAY has temporarily deactivated transactions with the bank until the issues are resolved and operations return to normal.
Posted Jan 26, 2026 - 10:35 GMT-03:00
This incident affected: Payin (Chile).