Information Notice for Payouts PEN – BCP Peru H2H Intermittency

Incident Report for ALPS

Resolved

We would like to inform you that all pending withdrawals for Banco BCP have reached their final status.
Posted Dec 04, 2025 - 17:25 GMT-03:00

Monitoring

We would like to inform you that yesterday, between 3:30 a.m. and 12:31 p.m. (UTC-5), Banco BCP in Peru experienced intermittent service disruptions in its H2H service, which caused delays in the processing of payrolls created during that period.

We are currently waiting for the bank to regularize the pending payrolls.

We will keep you informed.
Posted Dec 04, 2025 - 11:22 GMT-03:00
This incident affected: Payout (Perú).