Banco Bogota Intermittences - COBRE

Incident Report for ALPS

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 16:14 GMT-04:00

Identified

Intermittent service disruptions have been detected.
As a result, some payments processed by the bank are experiencing delays, leading to longer-than-usual response times.
Posted Apr 06, 2026 - 12:24 GMT-04:00
This incident affected: Payin (Colombia).