Banco Bancolombia Intermittences - COBRE

Incident Report for ALPS

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 17:54 GMT-04:00

Monitoring

Our commitment is to keep you informed.

Currently, Bancolombia is experiencing delays in sending responses for transactions destined to Nequi.

Affected product: Payouts

During this period, some transactions may experience delays in receiving their final status confirmation.

This situation corresponds to an issue on Bancolombia's side and is not related to any failure in Cobre's services.

The entity is working to restore normal service operations.

We will keep you informed of any updates through this channel.

Thank you for your understanding.
Posted Jul 17, 2026 - 16:20 GMT-04:00
This incident affected: Payout (Colombia).