CHILE INCIDENT - WITHDRAWALS

Incident Report for ALPS

Resolved

This incident has been resolved.
Posted Sep 13, 2026 - 13:43 GMT-03:00

Investigating

In the past few hours, we have experienced intermittencies in the payout service in Chile. As a result, there have been delays in processing payouts.
We are currently working on a solution and estimate that it will take approximately to regularize the pending withdrawals.

We will keep you informed.
Posted Sep 13, 2026 - 13:38 GMT-03:00
This incident affected: Payout (Chile).