Banco BCI Intermittences - FINTOC

Incident Report for ALPS

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 13:01 GMT-03:00

Identified

Intermittent service has been detected at Banco BCI.
Therefore, FINTOC has temporarily deactivated transactions with the bank until the issues are resolved and operations return to normal.
Posted Sep 17, 2025 - 11:37 GMT-03:00
This incident affected: Cashin (Chile).