Banco Falabella Intermittences - FINTOC

Incident Report for ALPS

Resolved

FINTOC has reactivated Banco Falabella. However, we will continue monitoring.
Posted Sep 15, 2025 - 10:21 GMT-03:00

Identified

Intermittent service has been detected at Banco Falabella.
Therefore, FINTOC has temporarily deactivated transactions with the bank until the issues are resolved and operations return to normal.
Posted Sep 15, 2025 - 10:14 GMT-03:00
This incident affected: Cashin (Chile).