Banco de la República Intermittences - COBRE

Incident Report for ALPS

Resolved

This incident has been resolved.
Posted Jul 18, 2026 - 10:24 GMT-04:00

Monitoring

Our commitment is to keep you informed.

The Banco de la República reports that there is currently an outage in the DICE production environment, causing the Bre-B key management service to be unavailable.

During this period, key management operations will not be available.

The Banco de la República is working to restore normal service operations.

We will keep you informed of any updates through this channel.

Thank you for your understanding.
Posted Jul 17, 2026 - 16:32 GMT-04:00
This incident affected: Payin (Colombia).