Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2026 - 06:01 GMT-03:00
Scheduled
Our commitment is to keep you informed.
On Tuesday, September 22, 2026, between 06:00 and 08:00 (UTC-3), a production deployment will take place with updates to the Immediate Payments System (DICE · MOL · QR).
Window: September 22, 2026 · 06:00 – 08:00 (UTC-3) Affected entity: Bre-B (CCO Credibanco – SPI) / BreB EXT Affected product: Payments and Payouts (Payment Orders and Immediate Fund Transfers) Impact type: Intermittency (no more than 10 minutes)
During this period, you may experience intermittent issues of up to 10 minutes in payins and payouts.
We recommend planning your operations in advance to avoid any inconvenience.
Thank you for your understanding.
Posted Sep 21, 2026 - 09:43 GMT-03:00
This scheduled maintenance affected: Payin (Colombia) and Payout (Colombia).