Banco Coltefinanciera Intermittences - COBRE NEQUI - Colombia

Incident Report for ALPS

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 22:45 GMT-03:00

Identified

Intermittent service disruptions have been detected affecting Coltefinanciera in Colombia. Consequently, this banking entity has been temporarily disabled for pay-in transactions until normal operations are restored.
If you have any questions, please contact us at support@alps.cl.
Posted Sep 14, 2026 - 20:25 GMT-03:00
This incident affected: Payin (Colombia).