Intermittent timeouts on Webpay transactions

Incident Report for ALPS

Resolved

This incident has been resolved. Webpay transaction creation is back to normal operation. If you continue to experience issues with payments, please contact support.
Posted Sep 20, 2026 - 21:35 GMT-03:00

Investigating

We are currently investigating intermittent timeouts when creating payment transactions through Webpay. Some transactions using this payment method may fail or take longer than usual to process. We are monitoring the situation and will provide updates as more information becomes available.
Posted Sep 20, 2026 - 21:10 GMT-03:00
This incident affected: Payin (Chile).