Banco Santander Intermittences - FINTOC

Incident Report for ALPS

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 22:02 GMT-04:00

Identified

Intermittent service has been detected at Banco Santander.
Therefore, FINTOC has temporarily deactivated transactions with the bank until the issues are resolved and operations return to normal.
Posted Jul 07, 2025 - 21:03 GMT-04:00
This incident affected: Cashin (Chile).