Scheduled Maintenance – Bancolombia Bre-B Services

Incident Report for ALPS

Resolved

This incident has been resolved.
Posted Jul 26, 2026 - 10:15 GMT-04:00

Identified

COBRE has informed us of a scheduled maintenance window on Saturday, July 25 between 10:00 and 19:00 (UTC-5).
During this period, payout and payin services will be unavailable.
Posted Jul 25, 2026 - 11:16 GMT-04:00
This incident affected: Payin (Colombia) and Payout (Colombia).