Transbank Chile – Conversion Intermittencies

Incident Report for ALPS

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 17:49 GMT-03:00

Identified

Intermittent issues affecting Transbank Chile transaction conversion have been detected.
This may impact the processing of some transactions. We are monitoring the situation and will provide an update as soon as operations return to normal.
Posted Sep 14, 2026 - 22:32 GMT-03:00
This incident affected: Payin (Chile).